UPWORK/ODESK guru: Tips and Tricks for clients

skype: odesk.by / upwork.link , email: info@odesk.by/upwork.link

Plesk FUCK: again bugs after install optional php packages

without comments

If after installation additional versions of php5.4 on Plesk you got such messages in pecl:

WARNING: php_bin /opt/plesk/php/5.4/bin appears to have a suffix /5.4/bin, but config variable php_suffix does not match ...

You need:

– install:
http://autoinstall.plesk.com/PHP_5.4.45/dist-rpm-CentOS-6-x86_64/extra/plesk-php54-devel-5.4.45-centos6.15102116.x86_64.rpm

– execute commands:

#-> /opt/plesk/php/5.4/bin/pecl config-set php_ini /opt/plesk/php/5.4/etc/php.ini 
config-set succeeded

#-> /opt/plesk/php/5.4/bin/pecl config-set php_bin /opt/plesk/php/5.4/bin
config-set succeeded

#-> /opt/plesk/php/5.4/bin/pear config-set php_suffix /opt/plesk/php/5.4_
config-set succeeded

Written by spectre

January 10th, 2016 at 12:42 am

Posted in Plesk FUCK