pip – to show all versions of package

(.venv) $ pip install python-novaclient== Collecting python-novaclient== Could not find a version that satisfies the requirement python-novaclient== (from versions: 2.6.0, 2.6.0.1, 2.6.10, 2.7.0, 2.8.0, 2.9.0, 2.10.0, 2.11.0, 2.11.1, 2.12.0, 2.13.0, 2.14.0, 2.14.1, 2.15.0, 2.16.0, 2.17.0, 2.18.0, 2.18.1, 2.19.0, 2.20.0, 2.21.0, 2.22.0, 2.23.0, 2.23.1, 2.23.2, 2.23.3, 2.24.0, 2.24.1, 2.25.0, 2.26.0, 2.27.0, 2.28.0, 2.28.1, 2.29.0,...

Scroll to top